POLL - JVM version and upgrade

Hi all,

We are doing a little poll to understand the community needs about JVM compatibility.

This is a very critical topic for us, so if you have a chance please spend two minutes to answer this poll

https://github.com/orientechnologies/orientdb/discussions/9426

Thanks!

Luigi